1.1. Requisitos mínimos del sistema

Home
Anterior     Siguiente


1.1. Requisitos mínimos del sistema

  • PHP >= 4.2.x (PHP 5.x incluido); Microsoft IIS requiere de PHP 5.x

  • MySQL >= 3.23.23 (MySQL 4.x y 5.x incluidos) o PostgreSQL >= 7.1 (PostgreSQL 8.x incluido)

  • Apache >= 1.3.2x o >= 2.0.4x o Microsoft IIS 6

  • Sistema operativo: cualquiera con soporte para el software aquí indicado, incluidos Linux, BSD, Solaris, Mac OS X, Windows


Anterior  Subir  Siguiente   Inicio  
print